Bug 51248 - Can't pick option from right-click menu
Can't pick option from right-click menu
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: xkeycaps (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 15:00 EDT by Robin Green
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 15:01:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robin Green 2001-08-08 15:00:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
When I try to pick an option from the right-click context menu in xkeycaps,
nothing happens.

How reproducible:
Always

Steps to Reproduce:
1. Run xkeycaps
2. Choose keyboard (I chose 105-key, wide delete, tall enter, XFree86
United Kingdom)
3. Right click on Q key on screen.
4. Move down to an option.
5. Release right mouse button.
	

Actual Results:  Menu disappears; nothing happens.

Expected Results:  Something.

Additional info:

xkeycaps built from source rpm with rpm --rebuild

Installed:

XFree86-4.1.0-0.0.1
kdebase-2.1.1-8
glibc-2.2.2-10
gcc-2.96-85
Comment 1 Ngo Than 2001-08-14 12:25:43 EDT
I cannot reproduce it on my local machine wit RH 7.1. It works for me.


Note You need to log in before you can comment on or make changes to this bug.