Bug 51250 - RH 7.1 crashes after installation and reboot with linux SMP kernel
RH 7.1 crashes after installation and reboot with linux SMP kernel
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 15:18 EDT by Edward Grabczewski
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Edward Grabczewski 2001-08-08 15:18:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
HARDWARE:
==========
ASUS CUV-4XD dual Pentium III 1000 MHz processors
512 MB RAM
40 GB IDE hard disk
3Com 3C996-T 10/100/1000 Mbps Network card
3Com 3C905-TX-M 10/100 Mbps Network card
Matrox G450 32 MB RAM Graphics card
 
SOFTWARE
==========
Red Hat Linux 7.1 Professional (Workstation installation)
 
ERROR MESSAGE
==============================================================
 
CPU: Common caps: 038fbff 00000000 00000000 00000000
OK.
CPU1: Intel Pentium III (Coppermine) stepping 0a
CPU has booted.
Before bogomips.
Total of 2 processors activated (4010.80 BogoMIPS).
Before bogocount - setting activated = 1.
Boot done.
ENABLING IO_APIC IRQs
...changing IO-APIC physical APIC ID to 2 ... ok.
Synchronizing Arb IDs.
..TIMER: vector=49 pin1=2 pin2=0
testing the IO APIC..........................
 
WARNING: unexpected IO-APIC, please mail
                 to linux-smp@vger.kernel.org
 
.....................................done.
calibrating APIC timer ...
...... CPU clock speed is 1004:5339 MHz.
cpu: 0, clocks: 1339337, slice: 446459
CPU0<T0:1339376,T1:892912,D:5,S:446459,C:1339377>
========================================================
 
 


How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.1 
2.boot the system with the default SMP kernel (linux)
3.The kernel starts to run and then crashes with the screen dump given in 
the description of this bug report	

Actual Results:  system hangs after detecting the first CPU


Additional info:

see the description for a full text dump of the screen.
Comment 1 Arjan van de Ven 2001-08-08 15:29:16 EDT
This board originally came with a strange bios. What seems to work is to change
the MPS setting in it to anything but "1.4"; also upgrading the bios is reported
to work.
A third thing to try is typing "noapic" on the lilo prompt as parameter to the
kernel.

Note You need to log in before you can comment on or make changes to this bug.