Bug 51265 - Warnings when closing tabs
Summary: Warnings when closing tabs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 20:36 UTC by Kjartan Maraas
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 20:26:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2001-08-08 20:36:08 UTC
Description of Problem:

I get this warning sometimes when I close a dialog tab in xchat

How Reproducible:

Semi

Steps to Reproduce:
1. open a bunch of channel windows and some dialog windows
2. close them
3. this warning is printed on the console

Actual Results:

Gtk-CRITICAL **: file gtkclist.c: line 2654 (gtk_clist_clear): assertion
`clist != NULL' failed.

Gtk-CRITICAL **: file gtklabel.c: line 261 (gtk_label_set_text): assertion
`GTK_IS_LABEL (label)' failed.

Gtk-CRITICAL **: file gtklabel.c: line 261 (gtk_label_set_text): assertion
`GTK_IS_LABEL (label)' failed.

Gtk-CRITICAL **: file gtklabel.c: line 261 (gtk_label_set_text): assertion
`GTK_IS_LABEL (label)' failed.

Gtk-CRITICAL **: file gtkwidget.c: line 1427 (gtk_widget_show): assertion
`widget != NULL' failed.

Expected Results:

No warnings printed.

Additional Information:

None

Comment 1 Glen Foster 2001-08-09 20:11:35 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Alexander Larsson 2001-08-20 19:56:48 UTC
Hmm. I don't see this. Exactly what do you mean by "Dialog window"?



Comment 3 Alexander Larsson 2001-10-26 15:31:28 UTC
This seems to be fixed in 1.8.4-1 in gnomehide.



Note You need to log in before you can comment on or make changes to this bug.