Bug 51319 - Roswell KDE 2.2 Multiuser Login Problem
Roswell KDE 2.2 Multiuser Login Problem
Status: CLOSED DUPLICATE of bug 50580
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-08-09 09:46 EDT by David Richards
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-09 09:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Richards 2001-08-09 09:46:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
This bug is on the Roswell beta (no option to select this version on the
web page).  When using KDE from Xterminals the first person after a reboot
works fine.   KDE comes up and works.  Each user after that is unable to
login full.  XDMCP accepts the connection, gets their account name and
password.  startkde runs, ksplash comes up.  I put a few lines into the
startkde script to find out where it's getting stuck-->
echo "Breakpoint 400"
# We set LD_BIND_NOW to increase the efficiency of kdeinit.
# kdeinit unsets this variable before loading applications.
LD_BIND_NOW=true kdeinit +kcminit

echo "Breakpoint 500"

When startkde is run on the command line, "Breakpoint 400" displays, and
then it says "DCOPServer up and running" and then it sits forever.

Ksplash gets past the atom symbol, and then gets to the spinning gear
symbol (the second from the left) and sits there.

It almost is like a temporary file is written by the first user and the
users after that do not have the ability to write over the top of it?

Our terminals work fine on KDE 2.1.1 on RH 7.1

How reproducible:

Steps to Reproduce:
2.Log in one user with Xterminal
3.Attempt to log in another user

Actual Results:  Addtional users cannot log into KDE via Xterminals

Expected Results:  Any number of people can log into KDE via Xterminals.

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-08-09 16:48:09 EDT
fam issue.

*** This bug has been marked as a duplicate of 50580 ***

Note You need to log in before you can comment on or make changes to this bug.