Bug 513261 - Allocate an 'ovirt' username and groupname
Summary: Allocate an 'ovirt' username and groupname
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: setup   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-22 18:05 UTC by Scott Seago
Modified: 2009-09-08 07:05 UTC (History)
2 users (show)

Fixed In Version: setup-2.8.9-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-08 07:05:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Seago 2009-07-22 18:05:07 UTC
Description of problem:
For the oVirt server, new as of F12, the server process will run as user ovirt:ovirt

  http://fedoraproject.org/wiki/Features/ovirt-server

Thus, we need to have a 'ovirt' username and groupname allocated.

The 'ovirt' username should be a member of the 'ovirt' group by
default.


Version-Release number of selected component (if applicable):
setup-2.8.3-1.fc11.noarch

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:  
Following the comments on https://bugzilla.redhat.com/show_bug.cgi?id=511957, it looks like we'd want the 108 uid/gid pair (or another free one)

Comment 1 Ondrej Vasik 2009-07-22 19:07:09 UTC
Ok, will allocate 108:108 for ovirt username and group in next setup rawhide build.

Comment 2 Ondrej Vasik 2009-09-08 07:05:45 UTC
Added reservation for ovirt uidgid pair 108:108 home_dir:/ shell:/sbin/nologin package:libvirt . Built in koji as setup-2.8.9-1.fc12 , closing RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.