Bug 51330 - Many messages talks about X11R6-contrib, but it is called XFree86-tools now
Summary: Many messages talks about X11R6-contrib, but it is called XFree86-tools now
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: specspo   
(Show other bugs)
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 15:35 UTC by Göran Uddeborg
Modified: 2007-04-18 16:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 19:40:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2001-08-09 15:35:36 UTC
Many package descriptions, for example XFree86-100dpi-fonts, recently was
extended with references to the package X11R6-contrib.  But there is no
such package any more.  It's content has been moved to XFree86-tools.

(This doesn't hurt the packages in beta 3 since they have the older
description.  But since it is the most recent, I chose that for "version",
lacking any better.)

Comment 1 Trond Eivind Glomsrxd 2001-08-09 16:23:39 UTC
Mike or Beth, could one of you fix this quickly so I can update what the
translators get?

Comment 2 Glen Foster 2001-08-09 20:00:54 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 3 Beth Ellison 2001-08-09 20:27:11 UTC
fixed--thanks.

Comment 4 Göran Uddeborg 2001-08-10 19:21:00 UTC
A little bit too much change.  In the description of the package XFree86-tools
there was a sentence

   This package contains all applications that used to be in X11R6-contrib in
older releases.

That particular instance should not have been changed into XFree86-tools. :-)

Comment 5 Beth Ellison 2001-08-10 19:32:18 UTC
I just updated my C.po file and the XFree86-tools description does indeed have
X11R6-contrib in the sentence you point out.

???

Comment 6 Trond Eivind Glomsrxd 2001-08-10 19:40:51 UTC
Because I had fixed just before you checked it out :)


Note You need to log in before you can comment on or make changes to this bug.