Bug 513470 - mozpluggerrc is using a wrong path for executable
mozpluggerrc is using a wrong path for executable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-23 15:18 EDT by Michal Jaegermann
Modified: 2009-08-20 10:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 10:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2009-07-23 15:18:27 EDT
Description of problem:

With pdb files mozpluggerrc suggests running alternatively
/usr/X11R6/lib/xscreensaver/molecule.  The problem is that nothing with such path could be found for a long while on Fedora installations.  /usr/libexec/xscreensaver/molecule will be available if xscreensaver-gl-extras package was installed.

Version-Release number of selected component (if applicable):
mozplugger-1.12.1-2
Comment 1 Ngo Than 2009-08-20 10:28:04 EDT
it's fixed in 1.12.1-5. Thanks for your report

Note You need to log in before you can comment on or make changes to this bug.