Bug 513679 - "Default" in "Feel" in Wacom Control Panel has no effect on Smoothness or Suppress Points settings [NEEDINFO]
"Default" in "Feel" in Wacom Control Panel has no effect on Smoothness or Sup...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: linuxwacom (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Aristeu Rozanski
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-24 13:53 EDT by Suzanne Hillman
Modified: 2014-06-02 09:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:23:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shillman)


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-07-24 13:53:22 EDT
Description of problem:
"Default" in "Feel" in Wacom Control Panel has no effect on Smoothness or Suppress Points settings. If this is to be expected, it should be clearer that this is so.

Version-Release number of selected component (if applicable):
linuxwacom-0.7.8.3-6.el5

How reproducible:
Always

Steps to Reproduce:
1. Set up a wacom USB device in X, and attach it.
2. In X, run Applications->System Tools->Wacom Control Panel (or run "wacomcpl")
3. Select the Stylus or the Eraser, and then "Feel".
4. Click "Default", change the value of all four options, and click Default again.
  
Actual results:
Only Tip Sensitivity and Click Force go back to where the default is set.

Expected results:
All four should go to the same place the original Default click had them at.

Additional info:
Not a regression.
Comment 2 RHEL Product and Program Management 2009-11-06 14:08:34 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2014-03-07 08:56:12 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:23:29 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.