This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 51370 - Installer hangs when loading aic7xxx module
Installer hangs when loading aic7xxx module
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-09 16:41 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 04:37:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-09 16:41:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
System hangs at "loading aic7xxx driver..." during install from CD

How reproducible:
Always

Steps to Reproduce:
1.Install from CD
2.
3.
	

Actual Results:  Booted from CD, hit enter at Boot: prompt, system looked 
like it was booting linux, stopped at blue screen with grey box 
titled "loading SCSI driver". Message in box is "loading aic7xxx driver". 
No further action or information is displayed by computer. Periodically, 
HD light will flash off and on (5-10 mins i think).



Expected Results:  Successful install of your product.


Additional info:

I have a gateway server - Dual 600 CPU
Comment 1 Bill Nottingham 2001-08-09 18:47:52 EDT
What happens if you boot the installer with the 'apic' command line parameter, 
e.g. 'linux apic'?
Comment 2 Need Real Name 2001-08-11 08:56:21 EDT
I4ve got exactly the same Problem. I want to install RH7.1 on a series200 IBM 
Server witch is absolutly compatible to RH 7.1! nice try!! Trying the linux 
apic commando changes nothing.
Comment 3 Need Real Name 2001-08-12 13:00:38 EDT
I am very interested in what will happen now. And When!!!!!!!!!
I searched three Days in any kind of Linux support sites but I can't find any 
solution for this problem. I want to integrate a Linux server in a 60 employes 
Enterprise, but now I have to say, redhat seems not to be the right solution 
for that or the IBM server is not the right system for us. Is SuSe at the end 
the better choice as erverybody said? Or do I have to give back The IBM Server 
with the comment that this Hardware doesn't work with redhat and that the 
compatibility promisses between redhat and IBM are simply wrong?
Ingo Kuhlmann, Germany
Comment 4 Arjan van de Ven 2001-08-12 13:08:55 EDT
ikuhlmann@obak.de: Could you begin by even describing what hardware this is ?
So far, most aic7xxx problems have been with a 440GX motherboard and a proven
defective bios.
Comment 5 Arjan van de Ven 2001-08-12 13:11:06 EDT
Also note: for the "apic" command to work, you need the bootdisk we made to 
work around this buggy bios from
http://people.redhat.com/dledford/440gx/
as would have been pointed out by our support people and is prominently present
on the 7.1 section of the Red Hat support website.
Comment 6 Need Real Name 2001-08-12 13:23:07 EDT
The Hardware is a eServer series200 by IBM. It has got one PIII Processor and 
an adaptec 789x SCSI-Controller. Any other hardware do I have to check tomorrow 
in the office (please tell me what exactly you need). To avoid the 440GX 
problem I made a new bootdisk like is was described on the gotcha - page. The 
result was the same. (I'am not sure if i have a 440GX motherboard)
Comment 7 Arjan van de Ven 2001-08-12 13:32:44 EDT
the output of "lspci" (if it already has linux) would be a good start.
Also, it would be a good datapoint to know if the installfloppy from the Roswell
beta release gets further than how far you get right now.
Comment 8 Need Real Name 2001-08-12 13:44:31 EDT
Well, the Hardware is new and without any installation. I also have no running 
Linux system. We want to start with Linux now and so i am an absolut beginner. 
The installfloppy stopped at the same time like the original boot CDrom. It 
makes obviosly no difference.
Comment 9 Need Real Name 2001-08-13 04:37:15 EDT
By looking for more details about the hardware I opened the server to look at 
each component. Otherwise i knew that the first PCI-slot could make problems 
sometimes and so I want to put the adaptec-card into another slot (just an akt 
of resignation!) While doing this I proofed the connection of several cables 
and found out that the plug of Harddisk was not smart in its position (Sorry! 
But it is not up to me to proof plugs and cables in a brand new IBM Server and 
so I found it out at last - also: the connection was smart enough to produce no 
errors in the system start!) - After fixing the plug the installation works 
without any problems! Expect the unexpected...
Comment 10 Doug Ledford 2001-08-23 18:57:38 EDT
OK, since this is a hardware issue, we are closing this report out.

Note You need to log in before you can comment on or make changes to this bug.