Bug 51374 - CIPE is in the wrong subsection in kernel config
Summary: CIPE is in the wrong subsection in kernel config
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 21:04 UTC by Chris Ricker
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 17:52:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-08-09 21:04:15 UTC
Currently, CIPE is buried in the "Wireless LAN (non-hamradio)" subsection
of "Network device support" when doing a make *config.  It'd be far more
logical and accurate to put it directly under "Network device support."

Comment 1 Chris Ricker 2001-08-21 07:02:19 UTC
Still true with RC1

Comment 2 Chris Ricker 2001-09-05 17:52:32 UTC
Still true with RC2

Comment 3 Chris Ricker 2002-05-05 15:04:43 UTC
Closing as fixed current, since 7.3 gold fixes this


Note You need to log in before you can comment on or make changes to this bug.