Bug 51376 - assumes running under gnome with esd
Summary: assumes running under gnome with esd
Status: CLOSED DUPLICATE of bug 51375
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: uopvybqq
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 21:07 UTC by Gene Czarcinski
Modified: 2015-01-07 23:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 21:07:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-08-09 21:07:27 UTC
Description of Problem:
up2date assumes it is running under gnome with esd

How Reproducible:
alwyas

Steps to Reproduce:
1. run up2date from regular user
2. 
3. 

Actual Results:
esd erros

Expected Results:
no esd errors

Other info:
Does not occur running up2date as root.

Comment 1 Gene Czarcinski 2001-08-09 21:09:05 UTC

*** This bug has been marked as a duplicate of 51375 ***


Note You need to log in before you can comment on or make changes to this bug.