Bug 513883 - Gnome Power Manager does the wrong thing in two battery laptops
Gnome Power Manager does the wrong thing in two battery laptops
Status: CLOSED DUPLICATE of bug 511411
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
11
i686 Linux
low Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-26 17:56 EDT by Douglas Kilpatrick
Modified: 2009-07-28 07:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 07:03:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Kilpatrick 2009-07-26 17:56:42 EDT
Description of problem:
I have a laptop with two batteries in it.  Both batteries are visible to the power manager applet.  If I mouse over the applet, both percentages show.  But when one battery run out of juice (It's quite old, and holds around 5 minutes of power), gnome-power-manager paniced and turned off the computer.

Also, the icon is showing the percentage of one battery, not the percentage of the combined batteries.

Version-Release number of selected component (if applicable):
2.26.3

How reproducible:
Very

Steps to Reproduce:
1. Put both batteries in laptop.
2. Turn laptop on.
3. Leave laptop running until it turns itsself off
4. Check charge levels on both batteries.
  
Actual results:
One battery is still full, one is empty.

Expected results:
Both batteries are empty, and the laptop stayed running longer.

Additional info:
Comment 1 Richard Hughes 2009-07-28 07:03:01 EDT

*** This bug has been marked as a duplicate of bug 511411 ***

Note You need to log in before you can comment on or make changes to this bug.