Bug 51392 - default paper type is a4 in config.ps for tetex-dvips
Summary: default paper type is a4 in config.ps for tetex-dvips
Status: CLOSED DUPLICATE of bug 50660
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: tetex   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-10 02:31 UTC by Seth Vidal
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 09:21:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Seth Vidal 2001-08-10 02:31:00 UTC
Description of Problem:
default paper type is a4 in config.ps it should really letter or pay
attention to the system default.


look in: /usr/share/texmf/dvips/config/config.ps

just move line 48 and 49 below line 51

so move this:
@ A4size 210mm 297mm
@+ %%PaperSize: A4

below this:
@ letterSize 8.5in 11in

this  would be a handy fix.
b/c otherwise dvips defaults to a4.

Comment 1 Enrico Scholz 2001-08-10 09:21:25 UTC
You can change it yourself with `texconfig'. The current a4-value is reasonably
for 95% of the world-population.

Comment 2 Tim Waugh 2001-08-10 10:13:51 UTC

*** This bug has been marked as a duplicate of 50660 ***


Note You need to log in before you can comment on or make changes to this bug.