Bug 514021 - RFE: refresh to new upstream version 2.0.9
Summary: RFE: refresh to new upstream version 2.0.9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ebtables
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-27 16:58 UTC by R P Herrold
Modified: 2009-07-28 18:28 UTC (History)
1 user (show)

Fixed In Version: 2.0.9-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-28 18:23:57 UTC


Attachments (Terms of Use)

Description R P Herrold 2009-07-27 16:58:40 UTC
Description of problem:

new upstream version released a month ago

Version-Release number of selected component (if applicable):

new will be: ebtables-v2.0.9-1

How reproducible:

see: http://ebtables.sourceforge.net/download.html

Comment 1 Tom "spot" Callaway 2009-07-28 02:42:16 UTC
Hmm. Coulda sworn I told sourceforge to notify me upon new updates. Looks like they've moved over to using RSS feeds to provide that information.

Oh well. Updates on their way, thanks for the notice.

Comment 2 Fedora Update System 2009-07-28 02:43:58 UTC
ebtables-2.0.9-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/ebtables-2.0.9-1.fc10

Comment 3 Fedora Update System 2009-07-28 02:44:02 UTC
ebtables-2.0.9-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ebtables-2.0.9-1.fc11

Comment 4 Fedora Update System 2009-07-28 18:23:53 UTC
ebtables-2.0.9-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2009-07-28 18:28:31 UTC
ebtables-2.0.9-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.