Bug 514182 - missing build dependency for sed on libselinux-devel
missing build dependency for sed on libselinux-devel
Product: Fedora
Classification: Fedora
Component: sed (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
Depends On:
Blocks: 524837
  Show dependency treegraph
Reported: 2009-07-28 04:10 EDT by Paolo Bonzini
Modified: 2015-02-01 17:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-12-17 09:06:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paolo Bonzini 2009-07-28 04:10:19 EDT
From http://kojipkgs.fedoraproject.org/packages/sed/4.2.1/1.fc11/data/logs/i586/build.log

checking for library containing setfilecon... no
configure: WARNING: This system supports SELinux but libselinux is missing.
configure: WARNING: sed will be compiled without SELinux support.

Indeed, libselinux-devel does not show up in http://kojipkgs.fedoraproject.org/packages/sed/4.2.1/1.fc11/data/logs/i586/root.log
Comment 1 Paolo Bonzini 2009-09-21 11:14:10 EDT
Still present in rawhide:

Comment 2 Bug Zapper 2009-11-16 06:08:36 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
Comment 3 Paolo Bonzini 2009-12-17 09:06:07 EST
Fixed in sed 4.2.1-4.

Note You need to log in before you can comment on or make changes to this bug.