Bug 51421 - Ad appearing at top of the Updates & Errata page
Summary: Ad appearing at top of the Updates & Errata page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-10 12:51 UTC by Jay Turner
Modified: 2015-01-07 23:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-18 14:00:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-08-10 12:51:53 UTC
Description of Problem:
There's a banner ad appearing at the top of the /apps/support/updates.html
page and I don't think that it should be appearing there.

How Reproducible:
Always

Steps to Reproduce:
1. Log into http://www.webqa.redhat.com
2. Click on Support and Docs
3. Click on Updates and Errata

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-09-18 14:00:09 UTC
Still getting a banner ad on this page.  Is it supposed to be here?

Comment 2 Jay Turner 2001-09-28 17:24:58 UTC
Looks like the support revamping took care of this issue.


Note You need to log in before you can comment on or make changes to this bug.