Bug 51460 - Config files should be delivered "normalized"
Config files should be delivered "normalized"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-10 13:13 EDT by Jos Vos
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:48:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for kernel-2.4.7-0.12.1 spec file (1.44 KB, patch)
2001-08-10 13:14 EDT, Jos Vos
no flags Details | Diff

  None (edit)
Description Jos Vos 2001-08-10 13:13:23 EDT
The config files delivered in the configs/ directory are not equivalent to
the output of the "make *config" procedures, because they are generated by
another script.  This makes it difficult to apply private patches to the
config files for custom kernel rpm's, as you normally want to make a patch
for the output of the "make *config" commands, which are currently not
included in the right format.

I'll add a patch to this bug for solving this problem.
Comment 1 Jos Vos 2001-08-10 13:14:31 EDT
Created attachment 27294 [details]
Patch for kernel-2.4.7-0.12.1 spec file

Note You need to log in before you can comment on or make changes to this bug.