Bug 5149 - gdm not work in last updates
gdm not work in last updates
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-15 06:20 EDT by Milan Kerslager
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-24 20:25:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 1999-09-15 06:20:11 EDT
As I updated to lates packages from Lorax I can't start
graphical interface through gdm (gdm-2.0beta2-5). This
problem persist longer time through last month updates. Now
I can see startup dialog and after log-in
/etc/X11/gdm/Init/Default is started but nothing more. Then
initial dialog again prompt me for login name.

Ie: rawhide's bugzilla pages do not contains gdm package
Comment 1 Michael K. Johnson 1999-09-24 20:25:59 EDT
gdm has been going through a lot of testing since then and now
appears stable.  The version in the latest rawhide (gdm-2.0beta2-13)
appears to work quite well in our local testing.  Please give it a
spin and reopen this bug report if you find any problems with it.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.