Bug 514989 - Build with --enable-debug
Build with --enable-debug
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-31 15:05 EDT by Jeremy Katz
Modified: 2009-08-04 05:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 05:17:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2009-07-31 15:05:13 EDT
Having debug messages not spewed by default and then going to enable them with 'udevadm control --log-priority=debug' and then getting no debug messages is awfully confusing.  And it's because we don't build with --enable-debug.

Having the ability to turn the messages on is *incredibly* helpful when things go wrong
Comment 1 Harald Hoyer 2009-08-04 05:17:50 EDT
fixed in udev-145-4.fc12

Note You need to log in before you can comment on or make changes to this bug.