Bug 514993 - Patch breaks kernel 'make prep' on FC11
Patch breaks kernel 'make prep' on FC11
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: patch (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-31 15:20 EDT by Don Howard
Modified: 2009-08-01 05:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-01 05:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Howard 2009-07-31 15:20:01 EDT
RHEL 3/4/5 kernel build process fails on FC11.

How reproducible:
Always

Steps to Reproduce:
check out any rhel kernel tree from cvs (not from git)
'make prep'
Comment 1 Tim Waugh 2009-07-31 16:04:37 EDT
Please attach a complete minimal test case.
Comment 3 Tim Waugh 2009-08-01 05:42:22 EDT
Works for me when I put this in .rpmmacros:

%_default_patch_fuzz 3

You're seeing an intentional change in redhat-rpm-config, nothing related to patch at all.

Note You need to log in before you can comment on or make changes to this bug.