Bug 515185 - update to match current Fedora packaging guideliens
update to match current Fedora packaging guideliens
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
: 516378 522370 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-03 04:38 EDT by Rahul Sundaram
Modified: 2013-03-13 01:45 EDT (History)
6 users (show)

See Also:
Fixed In Version: 0.91-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-03 15:05:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2009-08-03 04:38:06 EDT
Description of problem:

# rpmlint bleachbit.spec 

bleachbit.spec: E: no-cleaning-of-buildroot %install
bleachbit.spec: E: no-buildroot-tag
Comment 1 Ville Skyttä 2009-08-03 17:12:46 EDT
Downgraded to warnings upstream, will be in the next upstream > 0.90 release:
http://rpmlint.zarb.org/cgi-bin/trac.cgi/changeset/1629
Comment 2 Ville Skyttä 2009-08-09 05:05:29 EDT
*** Bug 516378 has been marked as a duplicate of this bug. ***
Comment 3 Ville Skyttä 2009-09-10 16:44:35 EDT
*** Bug 522370 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2009-09-13 18:41:59 EDT
rpmlint-0.91-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/rpmlint-0.91-1.fc11
Comment 5 Fedora Update System 2009-09-15 03:42:06 EDT
rpmlint-0.91-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rpmlint'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-9562
Comment 6 Fedora Update System 2009-10-03 15:04:59 EDT
rpmlint-0.91-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.