Bug 515884 - FC cannot be configured to work on ixgbe version 2.0.8-k2. [NEEDINFO]
FC cannot be configured to work on ixgbe version 2.0.8-k2.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
: OtherQA
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-06 04:39 EDT by Zhang Kexin
Modified: 2014-06-02 09:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:19:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (kzhang)


Attachments (Terms of Use)

  None (edit)
Description Zhang Kexin 2009-08-06 04:39:31 EDT
Description of problem:
This is a tracking bug for issue in https://bugzilla.redhat.com/show_bug.cgi?id=505653#c13
ie. FC cannot be configured to work at all on ixgbe version 2.0.8-k2.

Version-Release number of selected component (if applicable):
2.0.8-k2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
John Ronciak (john.ronciak@intel.com) said that he believe upstream is working correctly. comment#28 of bz505653.
Comment 2 RHEL Product and Program Management 2014-03-07 07:49:46 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:19:32 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.