Bug 51594 - Multiple owned files
Multiple owned files
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 51582
  Show dependency treegraph
 
Reported: 2001-08-12 15:43 EDT by Peter Bowen
Modified: 2014-03-16 22:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 00:35:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-12 15:43:09 EDT
chkconfig and initscripts both own these files, but only chkconfig should,
because initscripts requires chkconfig

/etc/rc0.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc1.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc2.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc3.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc4.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc5.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
/etc/rc6.d (only ['chkconfig'] should own it, but ['initscripts'] also does)
Comment 1 Bill Nottingham 2001-08-13 00:35:50 EDT
Um, no. This is required for upgrades to work right.

Note You need to log in before you can comment on or make changes to this bug.