Bug 51612 - case dependance with config-keywords
Summary: case dependance with config-keywords
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: roswell
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 23:55 UTC by Need Real Name
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-12 23:56:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-12 23:55:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010803

Description of problem:
/sbin/ifup should care about case in config-files

How reproducible:
Always

Steps to Reproduce:
1.Configure a interface with dhcp as boot-option with redhat-config-network
2.restart network 
3.
	

Actual Results:  device won't come up, because redhat-config-network type
boot-options in upper-case while /sbin/ifup depends on lower-case. Both
programs should be fixed.

Expected Results:  Things should work... 

Additional info:

initscripts 6.11-1

Comment 1 Bill Nottingham 2001-08-13 04:36:28 UTC
This is fixed in a later redhat-config-network (0.7-1 or so)


Note You need to log in before you can comment on or make changes to this bug.