Bug 516166 - Problem updating systemtap on fc11
Problem updating systemtap on fc11
Status: CLOSED DUPLICATE of bug 515870
Product: Fedora
Classification: Fedora
Component: systemtap (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Frank Ch. Eigler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-07 01:45 EDT by Eli Wapniarski
Modified: 2009-08-07 03:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-07 03:54:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2009-08-07 01:45:41 EDT
While updating systemtap the following output is produced by yum.

On my x86_64 based systems I get...

  Updating       : systemtap-0.9.9-2.fc11.x86_64                                                                                                        7/48
ERROR: Module uprobes does not exist in /proc/modules

and on i386 based systems

  Updating       : systemtap-0.9.9-2.fc11.i586                                                                                                          7/46
ERROR: Module uprobes does not exist in /proc/modules
Comment 1 Mark Wielaard 2009-08-07 03:54:57 EDT

*** This bug has been marked as a duplicate of bug 515870 ***

Note You need to log in before you can comment on or make changes to this bug.