Bug 51663 - Missing in error message
Summary: Missing in error message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-13 18:16 UTC by Peter Bowen
Modified: 2015-01-07 23:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-16 16:08:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-08-13 18:16:40 UTC
'There was a fatal RPM error. The message was:
Could not RPM database for reading. Perhaps it is already in use?'

There seems to be a missing word here.

Comment 1 Glen Foster 2001-08-13 19:10:53 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Adrian Likins 2001-08-14 18:34:43 UTC
fixed in cvs, should be corrected in next version

Comment 3 Adrian Likins 2001-08-14 18:35:43 UTC
fixed in cvs, should be corrected in next version

Comment 4 Peter Bowen 2001-08-16 16:08:03 UTC
Fixed in 2.6.0-7.x.31.  Thanks.

Comment 5 Jay Turner 2001-08-16 17:03:15 UTC
Closing out this issue.


Note You need to log in before you can comment on or make changes to this bug.