Bug 51666 - Installer hangs after loading vmlinuz, uncompressing Linux..
Summary: Installer hangs after loading vmlinuz, uncompressing Linux..
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-13 18:28 UTC by Johannes Dharmawan
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 19:34:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johannes Dharmawan 2001-08-13 18:28:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)

Description of problem:
Installers hangs after loading vmlinuz, uncompressing Linux...
I just cannot continue installing the Operating Systems. I tried to boot the OS using the CD-ROM dircetly (from MS DOS prompt: 
\dosutils\autoboot.bat) but the same problem occurred.

I also tried other options such as: lowres but the installer also hangs. There was no error messages, but the screen went blank.

How reproducible:
Always

Steps to Reproduce:
1. Restart PC, install Boot Disk
2. Type 'enter' then hit 'return' in the Welcome to Linux page
3.
	

Actual Results:  The messages will appear:
- Loading initrd.img ...
- Loading vmlinuz ...
- Uncompressing Linux..
- Then there were several lines of messages scrolling up so fast that you cannot see them.

- Then, there is one page of message before the installer hangs.
The last few lines read:
PCI: Cannot allocate resource region 4 of device 00:05.1
    got res[1000:100f] for resource PCI device 8086:7111
    got res[10000000:10000fff] for resource 0 of PCI device 1179:060f
    got res[10001000:10001fff] for resource 0 of PCI device 1179:060f
Limiting direct PCI/PCI transfers
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
--> Screen frozen

Expected Results:  The screes does not get frozen, the installer does not hang and so on..

Additional info:

After I reformatted the hard drive, the problem still happens.
I have a laptop Toshiba Portege with 65Mb RAM, 4 Gb HD, about 233Mhz Penitum II processor.

Comment 1 Matt Wilson 2001-08-13 19:00:49 UTC
kernel bug.


Comment 2 Arjan van de Ven 2001-08-13 19:34:04 UTC
Is by chance the BIOS set to "PnP OS" ?


Comment 3 Johannes Dharmawan 2001-08-15 19:19:12 UTC
I removed the docking kit (that has a CD ROM controller for my laptop) and ran the installer from an external floppy drive and CD ROM drive and I did not 
get the same error problem. I have another problem though:
VFS: Cannot open root device "" or 08.41
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 08:41

If you know the fix right away, please let me know. Otherwise, I will keep working on it.
Thanks.



Note You need to log in before you can comment on or make changes to this bug.