Bug 51695 - CTRL-F7 back from shell inoperative
Summary: CTRL-F7 back from shell inoperative
Status: CLOSED DUPLICATE of bug 20659
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-13 22:57 UTC by Brent Michalski
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 06:59:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the output of lspci -v (3.44 KB, text/plain)
2001-08-15 06:58 UTC, Brent Michalski
no flags Details
My XFree86 log. This was a brand new one, from a fresh boot. (26.19 KB, text/plain)
2001-08-15 06:59 UTC, Brent Michalski
no flags Details
lspci output (4.30 KB, text/plain)
2001-09-04 14:45 UTC, adam.huffman
no flags Details

Description Brent Michalski 2001-08-13 22:57:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
On a Toshiba Satellite 2595XDVD, when I CTRL-F7 back from a shell, the
screen stays blank and the edges slowly get lighter.  I did not let it do
if for long because it looks like it could damange the screen.

How reproducible:
Always

Steps to Reproduce:
1. Start and X session.
2. Hit CTRL-F2 to drop to a shell.
3. Hit CTRL-F7 to return to your X session.
4. Watch the screen.
	

Actual Results:  Edges slowly get white.

Expected Results:  X Session should be restored.

Additional info:

Severity is high because it looks like it could cause hardware damage.

This was shown to Aaron while at the O'Reilly Open Source Convention.

Comment 1 Mike A. Harris 2001-08-14 07:20:57 UTC
DO you mean CTRL-ALT-F2, and ALT-F7 to return to X?

Please attach XFree86 server log and X config file using the link
below, as well as the output of:

lspci -v

Comment 2 Glen Foster 2001-08-14 19:06:38 UTC
We (Red Hat) should really try to fix this defect before next release.

Comment 3 Brent Michalski 2001-08-14 19:19:49 UTC
> DO you mean CTRL-ALT-F2, and ALT-F7 to return to X?
YES.

> Please attach XFree86 server log and X config file using the link
> below, as well as the output of:

 lspci -v

I will send this information later tonight.. I am not at that machine right now
and can't get to it until later...


Comment 4 Brent Michalski 2001-08-15 06:58:24 UTC
Created attachment 27874 [details]
This is the output of lspci -v

Comment 5 Brent Michalski 2001-08-15 06:59:15 UTC
Created attachment 27875 [details]
My XFree86 log.  This was a brand new one, from a fresh boot.

Comment 6 Mike A. Harris 2001-08-15 11:49:03 UTC

*** This bug has been marked as a duplicate of 20659 ***

Comment 7 adam.huffman 2001-09-04 14:45:03 UTC
This has happened twice to me today, using the latest XFree86 and kernel 
from up2date.  There was nothing of note in XFree86.0.log.

Comment 8 adam.huffman 2001-09-04 14:45:58 UTC
Created attachment 30814 [details]
lspci output


Note You need to log in before you can comment on or make changes to this bug.