Bug 51713 - Konquerer nspluginscan signal 11 (SIGSEGV) crash
Konquerer nspluginscan signal 11 (SIGSEGV) crash
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
roswell
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-14 04:16 EDT by Warren Togami
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 04:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2001-08-14 04:16:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
After the latest up2date upgrades, the nspluginscan during KDE login 
crashes during "Initializing Peripherals" with "The application 
nspluginscan (nspluginscan) crashed and caused the signal 11 (SIGSEGV)."  
Subsequent logins do not display the same nspluginscan dialogue, unless 
you set "Scan for new plugins at KDE startup" in the Control Panel.   
Strangely, scanning for new plugins manually from the KDE control panel 
does not crash.

How reproducible:
Always

Steps to Reproduce:
1. Login to KDE.
2. Wait for the "Initializing Peripherals" where it would run nspluginscan.

Actual Results:
KDE Crash dialogue, "The application nspluginscan (nspluginscan) crashed 
and caused the signal 11 (SIGSEGV)."  No debugging symbols.

Expected Results:
Nothing.  Shouldn't crash.

Additional info:

System:
Micron Millenia Max 440BX2   
533MHz Pentium3 Katmai
512MB PC133 2-2-2 Crucial
OEM Geforce2 MX 32MB SDRAM AGP video

uname -a
Linux localhost.localdomain 2.4.7-0.8 #1 Sun Aug 5 14:46:24 EDT 2001 i686 
unknown

Packages:
Roswell + latest up2date packages as of August 13, 2001.
Comment 1 Bernhard Rosenkraenzer 2001-08-14 08:34:58 EDT
It was barfing on some not-100%-standard Mozilla plugins (didn't notice in 
time because I didn't install Mozilla).
Fixed in 2.2-5

Note You need to log in before you can comment on or make changes to this bug.