Bug 517267 - 2009-08-13 test day QA:Testcase_NetworkManager_assume failure
Summary: 2009-08-13 test day QA:Testcase_NetworkManager_assume failure
Keywords:
Status: CLOSED DUPLICATE of bug 517229
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 10:30 UTC by Ville Skyttä
Modified: 2009-08-13 14:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-13 11:34:14 UTC


Attachments (Terms of Use)

Description Ville Skyttä 2009-08-13 10:30:11 UTC
http://fedoraproject.org/wiki/QA:Testcase_NetworkManager_assume

Booted off the 2009-08-13 test day live CD, there obviously was no ifcfg-eth0.  There was no system-config-network that could be used to configure eth0 either (just the console mode app and I couldn't figure out how to do this with it), installed system-config-network (the GUI one) and managed to create the connection.

No matter what I tried (plain NM restart, NM stop - /etc/init.d/network start - NM start - NM stop), stopping NM brought down my eth0.

Comment 1 Niels Haase 2009-08-13 11:34:14 UTC
Thanks for filling this bug report.

This particular bug has already been reported into our bug tracking system, but
please feel free to report any further bugs you find.


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 517229 ***

Comment 2 Ville Skyttä 2009-08-13 14:21:57 UTC
Niels, yes I noticed bug 517229 before submitting this one.  Why I reported another one is that 517229 contains so little information (whether /etc/init.d/network was run for instance, and whether the connection was configured via system-config-network and had a ifcfg-eth0 file) that it's not possible to say whether it's the same issue.  I *guess* the NM developers need that info.


Note You need to log in before you can comment on or make changes to this bug.