Bug 51729 - Encoding Bug in russian version of Disk Druid
Summary: Encoding Bug in russian version of Disk Druid
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-14 14:47 UTC by Need Real Name
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 19:42:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-14 14:47:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When running russian installation it looks like Disk Druid is using 
incorrect encoding (I think all is written in KOI8-R and dispayed in win-
1251 or visa versa)


How reproducible:
Always

Steps to Reproduce:
1.Run russian installation
2.Enter Disk Druid page
3.
	

Actual Results:  Something strange instead of all tips.

Expected Results:  Russian interface.

Additional info:

Comment 1 Matt Wilson 2001-08-14 21:43:55 UTC
fixed in 7.1



Note You need to log in before you can comment on or make changes to this bug.