Bug 517347 - Impossible to add vlan to an interface of a node
Summary: Impossible to add vlan to an interface of a node
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite
Version: unspecified
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hugh Brock
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 15:13 UTC by Sylvain Desbureaux
Modified: 2014-01-20 14:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-20 14:39:17 UTC


Attachments (Terms of Use)

Description Sylvain Desbureaux 2009-08-13 15:13:30 UTC
Description of problem:
A VLAN network can be created in the Network tab and it can be used in an interface of a VM but cannot be assigned to an interface of a node.

Version-Release number of selected component (if applicable):
ovirt-build.noarch                    0.99-0.fc11
ovirt-node-image.x86_64               1.0.2-0.fc11.20090812121135git5d11d54
ovirt-node-image-pxe.x86_64           1.0.2-0.fc11.20090812121135git5d11d54
ovirt-release.noarch                  0.99-1.fc10
ovirt-server.noarch                   0.101-0.fc11.20090812115539git5db2ee4
ovirt-server-installer.noarch         0.101-0.fc11.20090812115539git5db2ee4

How reproducible:
Always

Steps to Reproduce:
1.Create a Network of type "VLAN" in the Network Tab
2.On a node of an hardware pool, edit an interface
3.
  
Actual results:
it's impossible to select the Network created (not in the list)

Expected results:
Being able to select it


Additional info:

Comment 1 Cole Robinson 2014-01-20 14:39:17 UTC
This bugzilla product/component combination is no longer used: ovirt bugs are tracked under the bugzilla product 'oVirt'. If this bug is still valid, please reopen and set the correct product/component.


Note You need to log in before you can comment on or make changes to this bug.