Bug 517411 - No package "X", maybe you meant "X"
Summary: No package "X", maybe you meant "X"
Keywords:
Status: CLOSED DUPLICATE of bug 513574
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 11
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 19:22 UTC by Matt Castelein
Modified: 2014-01-21 23:10 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-17 14:21:41 UTC


Attachments (Terms of Use)

Description Matt Castelein 2009-08-13 19:22:06 UTC
Description of problem:
# yum --disablerepo=* --enablerepo=fedora reinstall ppp
Loaded plugins: protectbase, refresh-packagekit
Setting up Reinstall Process
0 packages excluded due to repository protections
No package ppp available.
  * Maybe you meant: ppp
Nothing to do

-WHAT?-  

ppp != ppp ??


Version-Release number of selected component (if applicable):
yum-3.2.23-3.fc11.noarch

Comment 1 James Antill 2009-08-17 14:21:41 UTC

*** This bug has been marked as a duplicate of bug 513574 ***


Note You need to log in before you can comment on or make changes to this bug.