Bug 51743 - Dell WS530 and sndconfig error
Summary: Dell WS530 and sndconfig error
Status: CLOSED DUPLICATE of bug 49876
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-14 16:51 UTC by Rogelio Noriega
Modified: 2014-03-17 02:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 16:51:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2001-08-14 16:51:43 UTC
Description of Problem:
Dell WS530
On-board audio: Anolog device AD1885 AC97 codec
Roswell Beta 3

If sndconfig is executed the following error occurrs, but audio plays 
great I do not hear any defect in the audio. This is happening in both SMP 
and UP kernela.

Unable to play audio
The following error occurred play the sample:
SOX: Sound card appears to only support single word
samples. Overriding format.
SOX: Sound card appears to only support -21 channels.
Overriding format.

SOX: Unable to set audio speed to 8000(set to 8184)
SOX: Can't average 1 channel into -21 channels.

Version-Release number of selected component (if applicable):


How Reproducible: 100%


Steps to Reproduce:
1.Execute sndconfig
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2001-08-14 18:35:19 UTC

*** This bug has been marked as a duplicate of 49876 ***


Note You need to log in before you can comment on or make changes to this bug.