Bug 517476 - Kpackagekit very much notification for restart
Summary: Kpackagekit very much notification for restart
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kpackagekit   
(Show other bugs)
Version: 11
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 517907 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 09:26 UTC by Martin Naď
Modified: 2009-08-17 21:07 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-14 10:18:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (1.18 MB, image/png)
2009-08-14 09:28 UTC, Martin Naď
no flags Details

Description Martin Naď 2009-08-14 09:26:53 UTC
Description of problem:
when kpackagekit update system notification start up for every package need restart

Version-Release number of selected component (if applicable):
kpackagekit-0.4.1.1-2.fc11.x86_64

How reproducible:
every update

Steps to Reproduce:
1.updating system with kpackagekit

  
Actual results:
very much notification for restart

Expected results:
one notification for restart after updating system

Additional info:

Comment 1 Martin Naď 2009-08-14 09:28:57 UTC
Created attachment 357413 [details]
screenshot

screenshot with very notification

Comment 2 Steven M. Parrish 2009-08-14 10:18:52 UTC
This is fixed in 0.4.2 which should hit updates-testing soon.  Thanks for the report.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Kevin Kofler 2009-08-17 21:07:51 UTC
*** Bug 517907 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.