Bug 51748 - wrong path to bltwish in example files
wrong path to bltwish in example files
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: blt (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-14 14:07 EDT by Leonid Kanter
Modified: 2015-03-04 20:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-22 12:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2001-08-14 14:07:11 EDT
Description of Problem:
example files from blt package have following header:

#!../src/bltwish

Since they are placed in /usr/lib/blt2.4/demos, this path is bad and
attempt to execute an example produses "no such file or directory" output.
If you replace #!../src/bltwish with #!/usr/bin/bltwish, example works.
Comment 1 Glen Foster 2001-08-14 15:07:30 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Phil Knirsch 2001-08-23 10:22:23 EDT
Fixed in rawhide (blt-2.4u-7).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.