Bug 517487 - LiveCD boot failed on Lenovo ThinkPad T60
Summary: LiveCD boot failed on Lenovo ThinkPad T60
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 10:45 UTC by Eryu Guan
Modified: 2013-01-10 05:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-21 16:55:56 UTC


Attachments (Terms of Use)

Description Eryu Guan 2009-08-14 10:45:32 UTC
Description of problem:
Boot from F12 LiveCD, laptop kept black screen after grub menu showed up and 
the laptop powered off automatically about 1min later.
Then I modified boot parameter from grub command line, deleted 'quite' and
'rhgb', the screen showed:
Loading vmlinux0......
Loading initrd..........
(lots of kernel booting messages)
and again a black screen.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Boot from F12 LiveCD

  
Actual results:
Black screen, power off about 1min later

Expected results:
LiveCD boots normally

Additional info:
I've tried three different LiveCDs and both CD-ROM onboard and external CD-ROM

Comment 1 Qian Cai 2009-08-26 15:42:19 UTC
This is LiveCD version 20090811.

Comment 2 Qian Cai 2009-10-10 04:15:54 UTC
Eryu, do you have the hardware to try the latest version?

Comment 3 Eryu Guan 2009-10-10 04:43:24 UTC
(In reply to comment #2)
> Eryu, do you have the hardware to try the latest version?  

I just downloaded F12 20091008 LiveCD and will try it on my laptop later.

Comment 4 Qian Cai 2009-10-17 06:06:59 UTC
Eryu, any update?

Comment 5 Eryu Guan 2009-10-19 06:40:53 UTC
I tried 20091013 livecd and still black screen with cursor blinking at the left top corner, the machine just hung there, no response to any input.

Comment 6 Eryu Guan 2009-10-20 02:11:25 UTC
I think I got the reason, the high temperature(99℃) of my laptop prevents livecd booting up. So it's about my old hardware. I tried the same livecd on the other PC and everything was fine.

Comment 7 Jérôme Glisse 2009-10-21 16:55:56 UTC
I think it's safe to close this bug others user report success with T60 and lastest livecd. Hope you can find out a way to cool down your laptop :)


Note You need to log in before you can comment on or make changes to this bug.