Bug 517526 - restarting MonitoringScout contains error about SatCluster.ini
Summary: restarting MonitoringScout contains error about SatCluster.ini
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL: na
Whiteboard:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2009-08-14 13:21 UTC by wes hayutin
Modified: 2011-04-15 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-15 15:19:49 UTC


Attachments (Terms of Use)

Description wes hayutin 2009-08-14 13:21:47 UTC
Description of problem:

rhel5Server on stage build


[ OK ]
[root@dhcp77-153 nocpulse]# /etc/init.d/MonitoringScout restart
Stopping MonitoringScout ...  
	Stopping Dispatcher ...  [ OK ]
	Stopping Dequeuer ...  [ OK ]
	Stopping SputLite ...  [ OK ]
	Stopping NPBootstrap ...  2009-08-14 09:16:41 NPBootstrap: 	!! ERROR FROM SHELL COMMAND: 
2009-08-14 09:16:41 NPBootstrap: 	!! STDOUT: 
2009-08-14 09:16:41 NPBootstrap: 	!! STDERR: rm: cannot remove `/etc/nocpulse/SatCluster.ini': Permission denied

2009-08-14 09:16:41 NPBootstrap: 	!! EXIT: 256
[ FAIL ]
2009-08-14 09:16:41 NPBootstrap: ERRORS ENCOUNTERED DURING LAST ACTION:
2009-08-14 09:16:41 NPBootstrap: 	!! ERROR FROM SHELL COMMAND: 
2009-08-14 09:16:41 NPBootstrap: 	!! STDOUT: 
2009-08-14 09:16:41 NPBootstrap: 	!! STDERR: rm: cannot remove `/etc/nocpulse/SatCluster.ini': Permission denied

2009-08-14 09:16:41 NPBootstrap: 	!! EXIT: 256
	Stopping InstallSoftwareConfig ...  [ OK ]
[ OK ]
Starting MonitoringScout ...  
	Starting InstallSoftwareConfig ...  [ OK ]
	Starting NPBootstrap ...  [ OK ]
	Starting SputLite ...  [ OK ]
	Starting Dequeuer ...  [ OK ]
	Starting Dispatcher ...  [ OK ]
[ OK ]
[root@dhcp77-153 nocpulse]# ls -la /etc/nocpulse/
total 64
drwxr-xr-x  2 root root  4096 Aug 13 09:06 .
drwxr-xr-x 88 root root 12288 Aug 14 09:16 ..
-rw-r--r--  1 root root    90 Feb  5  2009 logging.ini
-rw-r--r--  1 root root    50 Jun 18 14:58 NOCpulse.ini
-rwxr-xr-x  1 root root  1065 Jun  4 14:57 PlugFrame.ini
-rw-r--r--  1 root root    10 Aug  4 13:27 SatCluster.ini
-rw-r--r--  1 root root   121 Aug 14 09:16 SatCluster.ini-new
[root@dhcp77-153 nocpulse]#

Comment 1 Miroslav Suchý 2009-08-17 09:31:07 UTC
Was that clean install or upgrade? I saw once such behaviour on one upgraded satellite and it disappear itself in about one hour. I could not reproduce it from that time...

Comment 3 Clifford Perry 2011-04-15 15:19:49 UTC
18+ months needinfo - closing deferred


Note You need to log in before you can comment on or make changes to this bug.