Bug 517572 (xsession-error) - gnome session failed to log
Summary: gnome session failed to log
Keywords:
Status: CLOSED DUPLICATE of bug 507212
Alias: xsession-error
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 18:42 UTC by Luya Tshimbalanga
Modified: 2009-09-15 06:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-15 06:02:51 UTC


Attachments (Terms of Use)

Description Luya Tshimbalanga 2009-08-14 18:42:20 UTC
Description of problem:
After authentificating on gdm, GNOME desktop will not successfully load and return to gdm

Version-Release number of selected component (if applicable):
2.26.2

How reproducible:
Frequently

Steps to Reproduce:
1. Log in on Gnome desktop
2.
3.
  
Actual results:
traceback during loading and return to gdm

Expected results:
Gnome desktop should be displayed

Additional info:
Details included on extracted xsession-error.old

imsettings information
==========================
Is DBus enabled: yes
Is imsettings enabled: yes
Is GTK+ supported: yes
Is Qt supported: no
DESKTOP_SESSION: gnome
DISABLE_IMSETTINGS:
IMSETTINGS_DISABLE_DESKTOP_CHECK:
DBUS_SESSION_BUS_ADDRESS: unix:abstract=/tmp/dbus-XN1CBju3hD,guid=091353e919ab502c08006bf44a85a707
GTK_IM_MODULE:
QT_IM_MODULE:
XMODIFIERS: @im=ibus
IMSETTINGS_MODULE: IBus
IMSETTINGS_INTEGRATE_DESKTOP: yes

GNOME_KEYRING_SOCKET=/tmp/keyring-am4Woe/socket
SSH_AUTH_SOCK=/tmp/keyring-am4Woe/socket.ssh
gnome-session[11773]: atk-bridge-WARNING: AT_SPI_REGISTRY was not started at session startup.
gnome-session[11773]: atk-bridge-WARNING: IOR not set.
gnome-session[11773]: atk-bridge-WARNING: Could not locate registry

(gnome-settings-daemon:11855): atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup.

(gnome-settings-daemon:11855): atk-bridge-WARNING **: IOR not set.

(gnome-settings-daemon:11855): atk-bridge-WARNING **: Could not locate registry
Initializing trackerd...
Tracker-Message: Checking XDG_DATA_HOME is writable and exists
Tracker-Message:   XDG_DATA_HOME is '(null)'
Tracker-Message:   XDG_DATA_HOME set to '/home/luya/.local/share'
Tracker-Message:   Path is OK
Tracker-Message: Setting IO priority
Tracker-Message: Setting up monitor for changes to config file:'/home/luya/.config/tracker/tracker.cfg'
Tracker-Message: Loading defaults into GKeyFile...
Tracker-Message: Setting up stopword list for language code:'en'
Tracker-Message: Setting up stopword list for language code:'en'
Tracker-Message: Setting up stemmer for language code:'en'
Tracker-Message: Checking directory exists:'/home/luya/.local/share/tracker/data'
Tracker-Message: Checking directory exists:'/home/luya/.cache/tracker'
Tracker-Message: Registering DBus service...
  Name:'org.freedesktop.Tracker'
Starting log:
  File:'/home/luya/.local/share/tracker/trackerd.log'
compiz (core) - Fatal: Couldn't open display :0.0

(gtk-window-decorator:11979): Gtk-WARNING **: cannot open display: :0.0
Traceback (most recent call last):
  File "/usr/share/system-config-printer/applet.py", line 32, in <module>
    import pynotify
  File "/usr/lib/python2.6/site-packages/gtk-2.0/pynotify/__init__.py", line 1, in <module>
    from _pynotify import *
ImportError: could not import gtk
Initializing nautilus-gdu extension
gnome-session: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
Failed to play sound: IO error

(imsettings-start:11933): IMSettings-WARNING **: Failed to invoke a method `StartIM':
  Connection was disconnected before a reply was received
Failed to start IM process `IBus'
gnome-settings-daemon: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-panel: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
nautilus: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
nautilus: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
cellwriter: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
canberra-gtk-play: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-volume-control-applet: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-volume-control-applet: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-power-manager: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-power-manager: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
nm-applet: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
nm-applet: Fatal IO error 104 (Connection reset by peer) on X server :0.0.
gnome-panel: Fatal IO error 2 (No such file or directory) on X server :0.0.
cellwriter: Fatal IO error 104 (Connection reset by peer) on X server :0.0.

(trackerd:11939): Tracker-CRITICAL **: Unknown sqlite3 database value type:5

(trackerd:11939): GLib-GObject-CRITICAL **: g_value_get_string: assertion `G_VALUE_HOLDS_STRING (value)' failed

(trackerd:11939): GLib-CRITICAL **: g_utf8_collate_key: assertion `str != NULL' failed

(trackerd:11939): GLib-GObject-CRITICAL **: g_value_unset: assertion `G_IS_VALUE (value)' failed

(trackerd:11939): Tracker-CRITICAL **: Unknown sqlite3 database value type:5

Comment 1 Luya Tshimbalanga 2009-09-15 06:02:51 UTC

*** This bug has been marked as a duplicate of bug 507212 ***


Note You need to log in before you can comment on or make changes to this bug.