Bug 517594 - anacron: Can't chdir to /var/spool/anacron: No such file or directory
Summary: anacron: Can't chdir to /var/spool/anacron: No such file or directory
Keywords:
Status: CLOSED DUPLICATE of bug 517398
Alias: None
Product: Fedora
Classification: Fedora
Component: cronie
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-14 21:23 UTC by Orion Poplawski
Modified: 2009-08-14 21:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-14 21:24:29 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2009-08-14 21:23:22 UTC
Description of problem:

On freshly installed system:

/etc/cron.hourly/0anacron:

anacron: Can't chdir to /var/spool/anacron: No such file or directory

Version-Release number of selected component (if applicable):
cronie-anacron-1.4-3.fc12.x86_64

For some reason, anacron is not installed.

Comment 1 Orion Poplawski 2009-08-14 21:24:29 UTC

*** This bug has been marked as a duplicate of bug 517398 ***


Note You need to log in before you can comment on or make changes to this bug.