Bug 517678 - Cannot browse files in konqueror, Dolphin
Summary: Cannot browse files in konqueror, Dolphin
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-16 00:33 UTC by A. Mani
Modified: 2009-09-26 22:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-26 22:49:05 UTC


Attachments (Terms of Use)
gdb konqueror (1.41 KB, text/plain)
2009-08-16 01:15 UTC, A. Mani
no flags Details
gdb2 (3.82 KB, text/plain)
2009-08-17 00:06 UTC, A. Mani
no flags Details

Description A. Mani 2009-08-16 00:33:28 UTC
Description of problem:
Konqueror, Dolphin cannot browse files create folders or browse the web

Version-Release number of selected component (if applicable):
Dolphin-1.3
Kde-4.3.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
The process for the file system died unexpectedly

Expected results:


Additional info:
will check with gdb if necessary

Comment 1 A. Mani 2009-08-16 01:15:55 UTC
Created attachment 357556 [details]
gdb konqueror

Comment 2 Kevin Kofler 2009-08-16 01:34:41 UTC
Bugs must not be filed against the obsolete kdebase4 package, reassigning to kdebase.

Unfortunately, your backtrace is useless for 2 reasons:
* it is of the wrong thread. Please use "thread apply all bt" to get a complete backtrace.
* you don't have any debugging information. Please run:
su -c "debuginfo-install kdebase"

Comment 3 Rex Dieter 2009-08-16 02:13:10 UTC
I'd venture there's a good chance this is a dup of bug #515539

Please check there for workarounds, to see if it helps any.

Comment 4 A. Mani 2009-08-17 00:06:24 UTC
Created attachment 357591 [details]
gdb2 

thread apply all bt

Comment 5 A. Mani 2009-08-23 02:32:27 UTC
It is OK after yesterday's update

Comment 6 Steven M. Parrish 2009-08-26 19:18:34 UTC
Thanks for letting us know this is now working.  Going to close this for now but feel free to reopen should the issue return.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 7 A. Mani 2009-08-29 15:23:34 UTC
The bug has returned after today's update (29.08.2009)

Comment 8 Steven M. Parrish 2009-09-26 21:38:07 UTC
With the recent updates is this still an issue?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 9 A. Mani 2009-09-26 22:45:25 UTC
No it is not an issue since 15+ days.

Comment 10 Kevin Kofler 2009-09-26 22:49:05 UTC
I'm closing this as WORKSFORME, please reopen if the issue shows up again.


Note You need to log in before you can comment on or make changes to this bug.