Bug 51777 - 3x509 hangs on SMP, works on UP
Summary: 3x509 hangs on SMP, works on UP
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-15 00:00 UTC by Pete Zaitcev
Modified: 2007-03-27 03:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 00:01:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete Zaitcev 2001-08-15 00:00:16 UTC
Running this:

$ tar cf - zaitcev | ssh elanor "cd q.js006 && tar xf -"

Eventually fails due to the receiving end stopping
receiving (transmit seems to work though).

Kernel:

Linux version 2.4.6-3.1smp (bhcompile@stripples.devel.redhat.com) (gcc
version 2.96 20000731 (Red Hat Linux 7.1 2.96-94)) #1 SMP Tue Jul 24
14:03:24 EDT 2001

3C509A (I think.... an early one), running over AUI.
10base-T hub, works ok otherwise.

Reloading the module cures the problem for about 20 minutes.

Comment 1 Pete Zaitcev 2001-08-16 17:31:51 UTC
Changed the tranciever type to AUI in EEPROM
with the Becker's utility and cannot reproduce
the problem anymore (I used "xcvr=1" before).

Looking at the code, this change and the problem
cannot be connected, but still...



Note You need to log in before you can comment on or make changes to this bug.