Bug 517844 - Anaconda reports wrong size of RAID0 device
Summary: Anaconda reports wrong size of RAID0 device
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-17 13:23 UTC by Jan Stodola
Modified: 2009-08-28 10:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-28 10:26:35 UTC


Attachments (Terms of Use)
Partitioning screen (43.83 KB, image/png)
2009-08-17 13:23 UTC, Jan Stodola
no flags Details

Description Jan Stodola 2009-08-17 13:23:09 UTC
Created attachment 357651 [details]
Partitioning screen

Description of problem:
Anaconda reports wrong size of created RAID0 device.

Version-Release number of selected component (if applicable):
rawhide-20090816, anaconda-12.15-1, tested on ppc and x86_64

How reproducible:
100%

Steps to Reproduce:
1. create 2 software raid partitions with different sizes
2. create raid0 device using 2 software raid partitions
3. see size of raid device
  
Actual results:
9820 MB

Expected results:
sum of all selected software raid partitions.

Additional info:
see screenshot

Comment 1 Jan Stodola 2009-08-28 10:26:35 UTC
This is not a bug, my mistake...


Note You need to log in before you can comment on or make changes to this bug.