Bug 517933 - abrt-gui should obsolete abrt-applet
Summary: abrt-gui should obsolete abrt-applet
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-18 01:30 UTC by Matthias Clasen
Modified: 2015-02-01 22:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-21 10:25:54 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2009-08-18 01:30:23 UTC
I had my update blocked by abrt-applet-0.0.4 requiring abrt=0.0.4

Comment 1 Michal Nowak 2009-08-19 11:20:10 UTC
FYI: fixed in Git, will in Test Day packages.

Comment 2 Denys Vlasenko 2009-08-21 10:25:54 UTC
Closing. Please reopen if you see this problem in 0.0.7+


Note You need to log in before you can comment on or make changes to this bug.