Bug 517987 - Visiting webpage causes ~hard lock
Summary: Visiting webpage causes ~hard lock
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 11
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-18 10:11 UTC by Andy Lawrence
Modified: 2018-04-11 13:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-05 18:50:54 UTC


Attachments (Terms of Use)
dmesg from affected F-11 laptop (42.04 KB, text/plain)
2009-08-18 16:06 UTC, Jef Spaleta
no flags Details
Xorg.0.log from affected F-11 laptop (57.54 KB, text/plain)
2009-08-18 16:07 UTC, Jef Spaleta
no flags Details
xorg.conf from affected F-11 laptop (1.19 KB, text/plain)
2009-08-18 16:10 UTC, Jef Spaleta
no flags Details
dmesg as requested (34.72 KB, text/plain)
2009-08-18 20:38 UTC, Andy Lawrence
no flags Details
Xorg.0.log (52.01 KB, text/plain)
2009-08-18 20:39 UTC, Andy Lawrence
no flags Details
Xorg.0.log.old (50.92 KB, text/plain)
2009-08-18 20:40 UTC, Andy Lawrence
no flags Details
dmesg.old (34.68 KB, text/plain)
2009-08-18 20:41 UTC, Andy Lawrence
no flags Details

Description Andy Lawrence 2009-08-18 10:11:32 UTC
Description of problem:

This happened a little while ago:

https://bugzilla.redhat.com/show_bug.cgi?id=498131

Seems to be happening again (tried 3x, same result) on a different website and most likely something different.  This was confirmed by request on fedora-devel.

Please save your work and visit (tech website), with Firefox:

http://hardforum.com/showthread.php?t=1391450&page=13

Screen freezes, mouse has jerky movement, vt switch fails.

F11.i368 all updates as of today, nothing good in /var/log/messages

Video:

Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03) Subsystem: Toshiba America Info Systems Device ff02

Version-Release number of selected component (if applicable):
F11.i386

How reproducible:
Everytime

Comment 1 Matěj Cepl 2009-08-18 12:27:04 UTC
Cannot reproduce here, so we need as much information as you can provide. Let's start with this:

Please attach your X server config file (/etc/X11/xorg.conf, if available), /var/log/dmesg, and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.

Comment 2 Jef Spaleta 2009-08-18 15:59:16 UTC
I can confirm....
I'll get you my logs as well. I think ssh still works so I can remote in and pull the logs.

Comment 3 Jef Spaleta 2009-08-18 16:06:10 UTC
Created attachment 357824 [details]
dmesg from affected F-11 laptop

Comment 4 Jef Spaleta 2009-08-18 16:07:10 UTC
Created attachment 357825 [details]
Xorg.0.log from affected F-11 laptop

Comment 5 Jef Spaleta 2009-08-18 16:10:54 UTC
Created attachment 357827 [details]
xorg.conf from affected F-11 laptop

Okay the logs and the xorg.conf file were scp'd off the affected system while it was experience the problem without a reboot.  If you need me to reconfirm with a different xorg configuration just let me know.

-jef

Comment 6 Andy Lawrence 2009-08-18 20:38:57 UTC
Created attachment 357848 [details]
dmesg as requested

Comment 7 Andy Lawrence 2009-08-18 20:39:47 UTC
Created attachment 357849 [details]
Xorg.0.log

Comment 8 Andy Lawrence 2009-08-18 20:40:33 UTC
Created attachment 357850 [details]
Xorg.0.log.old

Comment 9 Andy Lawrence 2009-08-18 20:41:04 UTC
Created attachment 357851 [details]
dmesg.old

Comment 10 Andy Lawrence 2009-08-18 20:42:48 UTC
Please see the attached files.  I do not have an xorg.conf and included some of the old files as it was split about the time of the lock-up.

Any further info/debugging by request.

Thanks

Comment 11 Matěj Cepl 2009-11-05 18:36:29 UTC
Since this bugzilla report was filed, there have been several major updates in various components of the Xorg system, which may have resolved this issue. Users who have experienced this problem are encouraged to upgrade their system to the latest version of their packages. For packages from updates-testing repository you can use command

yum upgrade --enablerepo='*-updates-testing'

Alternatively, you can also try to test whether this bug is reproducible with the upcoming Fedora 12 distribution by downloading LiveMedia of F12 Beta available at http://alt.fedoraproject.org/pub/alt/nightly-composes/ . By using that you get all the latest packages without need to install anything on your computer. For more information on using LiveMedia take a look at https://fedoraproject.org/wiki/FedoraLiveCD .

Please, if you experience this problem on the up-to-date system, let us now in the comment for this bug, or whether the upgraded system works for you.

If you won't be able to reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

[This is a bulk message for all open Fedora Rawhide Xorg-related bugs. I'm adding myself to the CC list for each bug, so I'll see any comments you make after this and do my best to make sure every issue gets proper attention.]

Comment 12 Andy Lawrence 2009-11-05 18:50:54 UTC
I can no longer reproduce, closing bug as fixed/closed/now works for me.


Note You need to log in before you can comment on or make changes to this bug.