Bug 517990 - %post(net-snmp-1:5.4.2.1-14.fc12.ppc) scriptlet failed, exit status 1
Summary: %post(net-snmp-1:5.4.2.1-14.fc12.ppc) scriptlet failed, exit status 1
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: net-snmp
Version: rawhide
Hardware: ppc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jan Safranek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 517000
TreeView+ depends on / blocked
 
Reported: 2009-08-18 10:20 UTC by Jan Stodola
Modified: 2009-08-18 13:49 UTC (History)
1 user (show)

Fixed In Version: net-snmp-5.4.2.1-15.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-18 12:11:50 UTC


Attachments (Terms of Use)
install.log (48.11 KB, text/plain)
2009-08-18 10:20 UTC, Jan Stodola
no flags Details

Description Jan Stodola 2009-08-18 10:20:13 UTC
Created attachment 357766 [details]
install.log

Description of problem:
when installing rawhide-20090817, /root/install.log contains message:
warning: %post(net-snmp-1:5.4.2.1-14.fc12.ppc) scriptlet failed, exit status 1

Version-Release number of selected component (if applicable):
net-snmp-1:5.4.2.1-14.fc12.ppc

How reproducible:
always

Steps to Reproduce:
1. install rawhide-20090817, default package set
  
Actual results:
warning: %post(net-snmp-1:5.4.2.1-14.fc12.ppc) scriptlet failed, exit status 1

Expected results:
no error

Additional info:
tested only on ppc

Comment 1 Jan Safranek 2009-08-18 10:40:06 UTC
I think this is already fixed in net-snmp-5.4.2.1-15. Just to be sure, would you kindly try to:
- uninstall net-snmp: rpm -e net-snmp
- install the new version: rpm -Uvvvh net-snmp-5.4.2.1-15

If it still fails, please attach output of the rpm -Uvvvh.

Comment 2 Jan Stodola 2009-08-18 11:49:13 UTC
Hi,
using net-snmp-5.4.2.1-15.fc12.ppc.rpm and net-snmp-libs-5.4.2.1-15.fc12.ppc.rpm from koji I'm not able to reproduce this bug. I will also check when net-snmp-5.4.2.1-15.fc12.ppc.rpm is included in rawhide.


Note You need to log in before you can comment on or make changes to this bug.