This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 518015 - ERROR: Module uprobes does not exist in /proc/modules when installing systemtap
ERROR: Module uprobes does not exist in /proc/modules when installing systemtap
Status: CLOSED DUPLICATE of bug 515870
Product: Fedora
Classification: Fedora
Component: systemtap (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Frank Ch. Eigler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-18 09:34 EDT by Alexander Todorov
Modified: 2009-08-18 10:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-18 10:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-08-18 09:34:11 EDT
Description of problem:
install.log says:
Error(s): Installing systemtap-0.9.9-2.fc12.x86_64
ERROR: Module uprobes does not exist in /proc/modules


Version-Release number of selected component (if applicable):
systemtap-0.9.9-2.fc12.x86_64
rawhide-20090817
Comment 2 Frank Ch. Eigler 2009-08-18 10:18:46 EDT
This should be fixed in the 0.9.9-3 refresh.
Comment 3 Frank Ch. Eigler 2009-08-18 10:19:55 EDT

*** This bug has been marked as a duplicate of bug 515870 ***

Note You need to log in before you can comment on or make changes to this bug.