Bug 51810 - Installer hangs after custom partitioning with Disk Druid
Installer hangs after custom partitioning with Disk Druid
Status: CLOSED DUPLICATE of bug 50905
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-15 10:12 EDT by Cosmin Hanulescu
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-15 11:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug info provided by the installer (8.77 KB, text/plain)
2001-08-15 10:15 EDT, Cosmin Hanulescu
no flags Details

  None (edit)
Description Cosmin Hanulescu 2001-08-15 10:12:17 EDT
Description of problem:

I am trying to make a workstation install on a primary HDD connected to 
the seccond IDE (hdc). After I made several atempts to set the size for 
the root partition by playing with the begin/end cilinder values, the 
installer hangs when I push the Next button.

Version-Release number of selected component (if applicable):

How reproducible:
Always

Steps to Reproduce:

1. manual partitioning with Disk Druid for "hdc"

2. set the root partition - hdc1 - with ext3 file system, force primary 
partition and bad block(s) checking marked

3. set swap partition - hdc2 - with primary partition and bad block(s) 
checking marked

4. use the "edit" dialog box several times for adjusting the sizes for the 
above mentioned partitions to the desired ones by playing with the 
begin/end cilinder values (in my case ~9.5 GB hdc1 & ~ 256 MB hdc2)

5. installer hangs when the "next" button is pressed, debug information is 
shown
Comment 1 Cosmin Hanulescu 2001-08-15 10:15:17 EDT
Created attachment 27953 [details]
debug info provided by the installer
Comment 2 Brent Fox 2001-08-15 11:09:34 EDT
Is this in GUI or text mode?
Comment 3 Jeremy Katz 2001-08-15 13:30:44 EDT
Already fixed

*** This bug has been marked as a duplicate of 50905 ***
Comment 4 Cosmin Hanulescu 2001-08-16 03:08:17 EDT
Is it possible to have the fix as a patch at runtime? I recall some releases 
ago a patch being released for the installer which was a mere few lines python 
script, but I can't recall the options used to make the installer ask for it. 

Anyway, I'm diging the Rawhide archives right now to learn more about the 
latest release of anaconda.

Note You need to log in before you can comment on or make changes to this bug.