Bug 518181 - build hdf5 with --enable-hl
Summary: build hdf5 with --enable-hl
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hdf5
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-19 11:14 UTC by Andrew Clegg
Modified: 2009-08-20 09:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-20 09:30:26 UTC


Attachments (Terms of Use)

Description Andrew Clegg 2009-08-19 11:14:06 UTC
The --enable-hl configure flag enables high level library support, for libraries such as netcdf4-python. Please could you include this in the hdf5 builds?

http://code.google.com/p/netcdf4-python/

Comment 1 Orion Poplawski 2009-08-19 17:33:43 UTC
The high level library is enabled by default and so --enable-hl does not need to be specified.  What problems are you running into?  Are you working on a netcdf4-python package?

Comment 2 Andrew Clegg 2009-08-20 09:30:26 UTC
My apologies - having looked through the spec files and not having seen --enable-hl, I thought that was the problem I was having. It turns out I was having a problem with the netcdf4 package in F10.

I don't have any particular plans to package netcdf4-python because it needs netcdf4.0.1 to build and I'm still using F10 which has 4.0.0.


Note You need to log in before you can comment on or make changes to this bug.