Bug 518188 - [abrt] crash detected in coreutils
[abrt] crash detected in coreutils
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
abrt_hash:7ff84468bfe0e9c9b5983c1db83...
:
: 518211 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-19 07:56 EDT by Jiri Moskovcak
Modified: 2015-02-01 17:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-19 08:13:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (879 bytes, text/plain)
2009-08-19 07:56 EDT, Jiri Moskovcak
no flags Details

  None (edit)
Description Jiri Moskovcak 2009-08-19 07:56:49 EDT
abrt detected crash.


How to reproduce
-----
1.
2.
3.


Additional information
======


Attached files
----
backtrace

cmdline
-----
sleep 1000 


executable
-----
/bin/sleep


kernel
-----
2.6.29.6-217.2.8.fc11.x86_64


package
-----
coreutils-7.2-3.fc11


reason
-----
Process was terminated by signal 11
Comment 1 Jiri Moskovcak 2009-08-19 07:56:52 EDT
Created attachment 357924 [details]
File: backtrace
Comment 2 Ondrej Vasik 2009-08-19 08:13:10 EDT
If you kill -11 something yourself, it's not a bug in coreutils ;) , please use your sandbox for abrt tests... ;)
Comment 3 Jiri Moskovcak 2009-08-19 08:18:41 EDT
+1
Comment 4 Denys Vlasenko 2009-08-19 08:57:28 EDT
+1
Comment 5 Ondrej Vasik 2009-08-19 09:06:21 EDT
Reassigning to prevent spam in my mailbox ;)
Comment 6 Ondrej Vasik 2009-08-19 10:34:11 EDT
*** Bug 518211 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.